wordpress 编辑器遇到了未知错误?

作者

wordpress5采用了最新的古腾堡编辑器, 尝鲜一下,升级了系统。升级后发现,编辑器出现了未知的错误。解决的办法,安装经典的编辑器插件, 这样就可以解决。虽然不能使用最新的编辑器,但是wordpress可以正常的升级,使用也一切正常。

wordpress编辑器错误

具体的原因,没有找到。估计和使用的插件有冲突。在一个干净的wordpress后台测试了,没有问题。

Classic Editor 后台插件搜索直接安装即可

wordpress经典编辑器插件

回复

电子邮件地址不会被公开。 必填项已用*标注